Background image fails in Peppermint4

Asked by Nick Fane on 2013-06-23

I have been successfully using GC under Peppermint3 but have now upgraded to PM4 (based on Lubuntu 13.04).
Every time I load GC using the same information I had used previously, and importantly the same background file, the image does not appear on the GRUB screen when I re-boot and when I re-enter GC the image file link has been deleted from GC.
The revised menus are working, but the Font selection is unreliable and of course the font colours do not work (as expected when there is no background image).
I have repeated this process a number of times on 4 separate (and different) laptops and am getting the same problem on them all.

Any help or ideas would be much appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Grub Customizer Edit question
Assignee:
No assignee Edit question
Solved by:
Nick Fane
Solved:
2013-06-25
Last query:
2013-06-25
Last reply:
Nick Fane (nick-xrvasaslqc) said : #1

Well, I think I have finally solved this myself!
Various suggestions included: the file might need to be .tga; the file must be in \root; the file must be in \boot\grub
The file may need to be in \boot\grub if just using 'sudo update-grub' rather than GC, but the main reason turns out to be the FILENAME - it must NOT have any SPACES - simple as that. My .png file now works fine.

Nick Fane (nick-xrvasaslqc) said : #2

See last message