Strange Behavior Using cmake

Asked by Dale Colburn on 2013-06-17

Hello,

  I'm a relative novice but when I tried to using the cmake instructions cmake . && make I received an error around step 21.
I tried 2 times to install in Ubuntu 12.04 i386 but was unsuccessful. I had it installed previously but had to reinstall Ubuntu. I was able to install it under Mint 15 mate following the same instructions.

   My question is: Are there left over from the cmake and does it make a difference if the cmake install is done from the software GUI or terminal?

   I think both times I was able to install Grub Customizer I did the install of cmake from the terminal.

Thank you.

Solved. I reinstalled libgtkmm-2.4-dev and it now installs.

Question information

Language:
English Edit question
Status:
Solved
For:
Grub Customizer Edit question
Assignee:
No assignee Edit question
Last query:
2013-06-17
Last reply:
2013-07-02
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

This question is solved.