Clonezilla support?

Asked by Giorgos Kostopoulos on 2013-01-04

Hi! :-)

Does Grub Customizer support booting Clonezilla ISO (latest Ubuntu stable) from hd?
I placed the ISO on my home directory (ext4 formatted), I made a new entry at Grub Customizer (pointing to this ISO), I changed the ramdisk and Linux options (ramdisk-> /live/initrd.img, Linux-> /live/vmlinuz), but didn't worked.
When booting, I'm receiving a kernel panic:
modprobe: module crc32c not found in modules.dep
modprobe: module dpumod not found in modules.dep
/init:.:line249: can't open '/scripts/casper'
kernel panic not syncing

Seems like it needs additional tweaking, in order to find all the required files.
TIA and Happy New Year!!! :-)

Question information

English Edit question
Grub Customizer Edit question
No assignee Edit question
Last query:
Last reply:

This question was reopened

Sorry, I have no idea how to get it booting.

I tried it too and got the same error like you got. So Grub Customizer doesn't support generating the code for clonezilla. You can also edit the boot code manually (by swichting to the "source" tab) but you have to know what's the problem.

I tried changing boot=casper to boot=live but it still didn't work :-(

Can you help with this problem?

Provide an answer of your own, or ask Giorgos Kostopoulos for more information if necessary.

To post a message you must log in.