ERROR: unknown command 'gfxmode' - is it a bug?

Asked by mike on 2012-07-06

Since 12.04 (Ubuntu and Lubuntu) I have got the error message

unknown command 'gfxmode'. Pressing any key continues

on bootup after having used Grub Customizer. Reinstalling Grub makes it go away, but as soon as I use Grub Customizer, the error message is back on bootup. Is it a bug? Why do I get this error? I am not the only one who have experienced this problem, as googling the error message can tell you.

Question information

Language:
English Edit question
Status:
Answered
For:
Grub Customizer Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-06
Last reply:
2012-07-06

since 12.04 grub relies on a function defined inside of the linux script. Grub Customizer shows this as "script code". You probably have disabled it, when using Grub Customizer. So just enable it and save the configuration. Then it should work.

Hi Daniel,

That worked for me. Thank you.

I tried a lot of things. This one worked in the end.

Can you help with this problem?

Provide an answer of your own, or ask mike for more information if necessary.

To post a message you must log in.