Can't install, error with sources

Asked by Axel Bernadinis on 2011-07-08

Hello,
I managed to install grub customizer in my netbook, but I can't install it on my laptop which has Xubuntu 11.04. When I type in this command: sudo apt-get update I get these errors:

Ign http://it.archive.ubuntu.com natty-updates/universe Translation-en
Fetched 316 B in 39s (8 B/s)
Reading package lists... Done
W: GPG error: http://ppa.launchpad.net natty Release: The following signatures were invalid: BADSIG A8AA1FAA3F055C03 Launchpad PPA for Daniel Richter

Why is this? What can I do to fix it?

Question information

Language:
English Edit question
Status:
Solved
For:
Grub Customizer Edit question
Assignee:
No assignee Edit question
Solved by:
Daniel Richter
Solved:
2011-07-09
Last query:
2011-07-09
Last reply:
2011-07-08

How did you add the repository? When using `add-apt-repository ppa:danielrichter2007/grub-customizer` the key should be imported automatically. Try to remove it and add it again using add-apt-repository.

Axel Bernadinis (abernardinis) said : #2

Thanks Daniel Richter, that solved my question.