Can't play most tutorial videos

Asked by Emanuel de Jesus on 2011-02-04

I can play the introduction video, but all the rest show only the video window with the controls and a buffering animation (8 dots going around in a circle), never starting the video itself. I've tried Firefox with all extras deactivated, Chromium and Midori as well. None worked. I'm using 64-bit Flash plugin from ppa:sevenmachines/flash (wonder if that's the problem).

$ uname -a
Linux inspiron 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21 17:40:44 UTC 2011 x86_64 GNU/Linux

$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick

Question information

Language:
English Edit question
Status:
Solved
For:
Ground Control Edit question
Assignee:
No assignee Edit question
Solved by:
Martin Owens
Solved:
2011-02-08
Last query:
2011-02-08
Last reply:
2011-02-05
Martin Owens (doctormo) said : #1

Don't worry, there is nothing wrong with your computer, those videos are differing from a technical difficulty. They should be up sometime next week.

Best Martin Owens (doctormo) said : #2

OK videos should be fixed now.

Emanuel de Jesus (emansije) said : #3

Thanks Martin Owens, that solved my question.