The code isn't downloading

Asked by Loofy

Hi there. This is a really cool project! I am quite new to everything at launchpad. Since I have been an average user since 8.04 I think it is time for me to help and contribute somehow.

Since this project exists etc I haven't dug into the old and fashon way of check-out workflow (means bazaar and stuff.) So... I thought of using this tool instead working on some other projects through it and may also comeback when bugs etc is found using it.

However... I have now tried to download the source for a package that is called "mimms" - which my plan is to try to surround with some kind of gtk-interface later. I have added the project inside my project folder - also tried to use the Load Code button, then selecting the mainbranch - and giving it a name in the textbox.

But then - nothing happens? And I don't know what to do? Is there any "debug-mode" that prints some messages to the console that could help?


Question information

English Edit question
Ground Control Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Loofy (loofy) said :

I think I managed to found the error my self.
The thing that caused this error was somehow bound to the username inside the
wheren't matching. (Don't ask me exactly how I managed to get that diff, but I did - I will try to remember what I have done in the bugreport in this issue. - Which might help in the row of solving the "problem".)

However... I got the idea of that error when I ran "bzr launchpad-login" which gave me information about that diff.
- So I guess that is why the code was not downloading through ground-control either.

Well my problem is solved, and I will provide some more information for you if this is something that needs to be fixed or if it is a "once-in-a-lifetime-problem" I don't know.