x64bit Ground control

Asked by Salih EMIN on 2010-02-06

Is ground control compatible with 64bit Ubuntu 10.4 ?
I can't install groundcontrol because on synaptic I get :

groundcontrol:
Depends: python-lazr-restfulclient but it is not installable
Depends: python-lazr-uri but it is not installable

Question information

Language:
English Edit question
Status:
Solved
For:
Ground Control Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Chris Johnston (cjohnston) said :
#1

I was able to install it on 9.10 x64.

Revision history for this message
Martin Owens (doctormo) said :
#2

It should work now, the installer for 1.2 didn't like lucid at all, 32 or 64bit versions.

But 1.3 and daily builds are now fixed (hopefully) so give it a go :-)

Revision history for this message
Martin Owens (doctormo) said :
#3

this question has been outstanding for a time, I'm assuming it's solved.