Griffith 0.10 Beta 1 available in stable repository

Asked by Carsten Sell


I've installed Griffith 0.10 Beta 1 in Ubuntu 8.04 via the package manager (apt) as it was listed as an update. I have enabled the repository for Griffith by using the apt-line "deb ./" given on Griffith homepage. So this should give me the actual stable version for my OS.

As the version 0.10 is marked as developer version and there is a separate experimental repository for Griffith (deb ./), I wanted to ask if it is intended, that one can download and install the developer version from the stable repository. Or am I just mixing something up here?

Thanks for your answer.

Question information

English Edit question
Griffith Edit question
No assignee Edit question
Solved by:
Piotr O┼╝arowski
Last query:
Last reply:
Revision history for this message
Best Piotr O┼╝arowski (piotr) said :

oops, fixed. Sorry. Don't worry, 0.10-beta1 is not that unstable after all (or people are not reporting bugs).

Revision history for this message
Carsten Sell (carsten-sell) said :


thank you for this very quick answer. Well, I think that solved my question.