griffith does not start

Asked by anfafir

Hi all!
Sorry for my poor english.

I use Griffith in my notebook a lot of time. The OS is Windows XP and the program works fine. Now, I bought a Desktop that uses Windows Vista. I have tried install the latest version of Griffith on this computer and I didnt have success. When I try starts the app, a window with the follow msg is displayed : "See the logfile 'C:\Program Files\Griffith\griffith.exe.log' for details". I looked for this file but I didnt find it. (I dont know why this file was not created). I know that is difficult find and fix the issue without the log file but I really hope that you can help me.

Question information

English Edit question
Griffith Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best Michael (mikej06) said :

I think you have vistas user account control enabled. If so the griffith.exe.log file should be created here:
C:\Users\<replace with your username>\AppData\Local\VirtualStore\Program Files\Griffith\

The folder virtualization take place because griffith doesn't get the rights to create files in a directory
under "Program Files".

Revision history for this message
anfafir (anfafir) said :

Hi Michael,

Thank you very much. The problem was exactly the user accont control. I disabled it and now the Griffith works fine.

Thanks again.