waht are the latest Graphite components versions for OEL

Asked by Ravi Kumar on 2017-04-26

I am trying to install to graphite on OEL, i am facing lots of issues in 0.9.15 due to version mismatches, Can someone provide me which version of carbon/whisper/graphite-web needs to be isntalled?

Thanks
Ravi

Question information

Language:
English Edit question
Status:
Solved
For:
Graphite Edit question
Assignee:
No assignee Edit question
Solved by:
Ravi Kumar
Solved:
2017-05-03
Last query:
2017-05-03
Last reply:
2017-04-26
Denis Zhdanov (deniszhdanov) said : #1

Not sure what OEL is, but a current stable version of graphite/carbon/whisper is 1.0.1
Legacy version is 0.9.16
Could you please elaborate which version mismatches are you mean?

Ravi Kumar (mailravi) said : #2

I got the latest versions and could get the graphite up and running. the root cause for this i had many mismatch in the installed packages.