Got a "Error: Dependency is not satisfiable: python-central(>=0.6.11)" during install

Asked by allenm on 2019-10-27

The summary pretty much says it but a couple of information tidbits: just installed Linux Mint 19.2 Cinnamon 64-bit.

Question information

Language:
English Edit question
Status:
Solved
For:
Gourmet Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-10-28
Last query:
2019-10-28
Last reply:
2019-10-28
Best Manfred Hampl (m-hampl) said : #1

You seem to be installing a wrong package version (probably the one for Ubuntu 12.04 precise, instead of the one for Ubuntu 18.04 bionic).

allenm (amajorov) said : #2

Just checked the package and it's gourmet_0.15.7-1_all.deb. It came off of Sourceforge. There's a 0.17.4 Github but they're both from 2014...

I guess I'll give that a try.

allenm (amajorov) said : #3

Thanks Manfred Hampl, that solved my question.

allenm (amajorov) said : #4

The light went on this morning and I checked Synaptic package manager. It's got 0.17.4. Everything's working fine.

Let the hurling of shoes and spoiled vegetable commence.