need old version which will allow printing in windows

Asked by Mark Jones on 2013-08-17

Is there an old version which will allow printing in windows?

Question information

Language:
English Edit question
Status:
Answered
For:
Gourmet Edit question
Assignee:
No assignee Edit question
Last query:
2013-08-17
Last reply:
2013-08-24
Bernhard Reiter (ockham-razor) said : #1

Unfortunately, we haven't released that many Windows versions in a while. I'm quite certain that 0.15.4 won't print in Windows, and I'm afraid that the last Windows release before that was 0.13.4 [1], which probably has other severely outdated dependencies, so I'd recommend against using it.

However, I'll try to sit down and fix printing for a new Windows release within the next week or two.

[1] https://sourceforge.net/projects/grecipe-manager/files/grecipe-manager/0.13.4/

Bernhard Reiter (ockham-razor) said : #2

Just a short note to let you know that I've recently released Gourmet 0.17.0, including a Windows version.
See https://github.com/thinkle/gourmet/releases/tag/0.17.0

Can you help with this problem?

Provide an answer of your own, or ask Mark Jones for more information if necessary.

To post a message you must log in.