software requirements

Asked by Matthias P. on 2013-02-01

Hi,
what software requirements has Goobi.Production?

Tomcat Version?, Java Version?, ...

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Goobi.Production Edit question
Assignee:
No assignee Edit question
Last query:
2013-02-01
Last reply:
2013-02-01

Goobi.Production is commonly run on MySQL 5.1, Tomcat 6.0.32 and Java 6. There are no known problems in running Goobi.Production on later versions of this components.

Can you help with this problem?

Provide an answer of your own, or ask Matthias P. for more information if necessary.

To post a message you must log in.