Gnomenu 2.0 deb package?

Asked by Dart on 2009-11-19

Can anyone frothe Gnoproject team put together a gnomenu 2.0 deb package for Ubuntu 9.04? I tried doing the make install and had a problem with dependencys and I think it KILLED my linux box... :( and the deb that is available is like 1.6 or something...real old!

Or could someone provide a link to get Gnomenu 2.0 if its already out there?

-Shane

Question information

Language:
English Edit question
Status:
Solved
For:
GnoMenu Edit question
Assignee:
No assignee Edit question
Solved by:
technoshaun
Solved:
2009-11-21
Last query:
2009-11-21
Last reply:
2009-11-19
Best technoshaun (shaun-marolf) said : #1

You can get the deb here for 2.0 https://launchpad.net/~gnomenu-team/+archive/ppa
just follow the instructions on the page to setup your package manager or download directly.

Dart (dragoon-master-10) said : #2

Well I trieod it and no-go. :(

I added the 2 lines to my software sources, made sure they were checked. Let it update. Imported the security key and rebooted just in case.

I did a quick search and later a full search in the package manager and it found zip. :(

I opened a terminal and did a:

sudo apt-get gnomenu and said Yes and it wnloaded and installed the deb. i checked and it was 1..6 or something.

Can I get a direct download and/or further instructions?

Dart (dragoon-master-10) said : #3

Thanks technoshaun, that solved my question.