When will gnome-media-player be updated for VLC 1.1?

Asked by Lee Hyde on 2010-07-31

It's been a couple of weeks now since the official release of *VLC 1.1* and gnome-media-player is still dependant on *libvlc2*. Are the any plans to update gnome-media-player for compatibility with *VLC 1.1* and *libvlc5*? If so, when can we expect to see such an update in the PPA?

Kind Regards,

Lee Hyde.

Question information

Language:
English Edit question
Status:
Answered
For:
GNOME Media Player Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-31
Last reply:
2010-08-01
Bilal Akhtar (bilalakhtar) said : #1

I have the patch for vlc 1.1.0 with me. I can go ahead with it right now, but the issue is backporting. Karmic doesn't support linvlc5, but lucid (backports) and maverick does. So, the solution IMHO is to dump Karmic and go ahead supporting lucid and maverick.

Doing that now.

Can you help with this problem?

Provide an answer of your own, or ask Lee Hyde for more information if necessary.

To post a message you must log in.