How to enable tracker in gnome-activity-journal in Kubuntu 9.10

Asked by Schreiber on 2010-01-21

Is ist possible, to enable tracker in gnome-activity-journal in Kubuntu 9.10.
I made shure, trackerd i s running in my system. I can use tracker-search etc. When I start gnome activity-journal, I always get this information:
./gnome-activity-journal
Tracker disabled.
DEBUG:zeitgeist.engine:Fetched 0 event IDs in 0.000352s

I do not know, how to enable tracker. Is there a way in this time or do I have to wait?
my sytem K/Ubuntu 9.10 -64 2.6.31-17-generic

Sorry, English is not my native language. Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
GNOME Activity Journal Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-21
Last reply:
2010-01-21
PL402 (pl402) said : #1

I think you have to have the latest version of tracker (0.7) ... I just found a ppa repository here https://launchpad.net/~chrisccoulson/+archive/tracker

English is not my native language either

Suerte! :D

Schreiber (schreiber07) said : #2

I tried ppa ...tracker 0.7 but it does not workfor me. I got some more errors and tracker is still disabled in gnome-activiity-jounal. Perhaps it is, because I use KDE 4 and have no systray-icon for tracker. Thanks, I shall wait.

Siegfried Gevatter (rainct) said : #3

I don't know if there's any PPA providing the required Tracker version yet.

However, if you are comfortable with compiling you can fetch the source with:
$ git clone git://git.gnome.org/tracker

And inside the resulting "tracker" directory run:
$ ./autogen.sh

And then the usual:
$ ./configure
$ make
# make install

Installing any dependencies it asks your for in the way.

Can you help with this problem?

Provide an answer of your own, or ask Schreiber for more information if necessary.

To post a message you must log in.