GNOME Activity Journal

How to enable search. Have installed latest tracker.

Asked by Colin Keenan on 2010-06-12

I installed tracker using git clone git://git.gnome.org/tracker, ./autogen.sh --prefix=/usr --sysconfdir=/etc --localstatedir=/var
, make, and sudo make install. On login, tracker-store and tracker-miner-fs run automatically.

However, I don't see any way to do a search in Activity Journal.

If I run it in tsclient, this is what I get:

/usr/share/gnome-activity-journal/src/daywidgets.py:367: GtkWarning: gtk_box_reorder_child: assertion `old_link != NULL' failed
  self.vbox.reorder_child(self.daylabel, 0)
/usr/share/gnome-activity-journal/src/daywidgets.py:288: GtkWarning: gtk_box_pack: assertion `child->parent == NULL' failed
  self.view.pack_start(pinbox, False, False)

Even though there's a couple of warnings, the application runs fine, but I don't see any way to search. There's no message saying search is disabled, so maybe I just don't know how to do it.

How do I search using Activity Journal?

If it has been disabled, how do I enable it?

I tried uninstalling Activity Journal and re-installing it now that I had the latest version of tracker running, but it still doesn't show any way to search.

Question information

Language:
English Edit question
Status:
Answered
For:
GNOME Activity Journal Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-12
Last reply:
2010-06-27
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Siegfried Gevatter (rainct) said : #2

I'm not sure if the latest version of GNOME Activity Journal still supports search using Tracker, there have been some code changes.

Siegfried Gevatter (rainct) said : #3

Re-opening.

Can you help with this problem?

Provide an answer of your own, or ask Colin Keenan for more information if necessary.

To post a message you must log in.