I downloaded Gloobus for ubuntu 11.04 and installed but it is not working.

Asked by dishantbt05 on 2011-05-18

I downloaded the recent version of Gloobus for ubuntu 11.04 and installed. After restart , i tried to figure out how to enable it to use. In synaptic package manager it is indicating that it is installed. Can you guide me how to activate it? Use it? I search on web but it is indicating that by pressing the space bar will activate the preview feature, in my case it is not working. Any other additional packages need to be installed to make this functional???
Thanking You

Question information

Language:
English Edit question
Status:
Solved
For:
gloobus-preview Edit question
Assignee:
No assignee Edit question
Solved by:
dishantbt05
Solved:
2011-05-23
Last query:
2011-05-23
Last reply:
2011-05-23
kaimadag (kaimadag) said : #1

I'm able to launch it from dash, but have no clue how to use it from Nautilus. Do I need to add Nautilus action or what? I tried to use 'other program' from context menu and it worked but I guess that's not the way as I'd need to do this for all file types.

Also on opening ODT file I see error about creating a pdf file. Installation went smooth and no dependencies were installed/missing. Maybe should I install from elementary PPA instead?

dishantbt05 (dishantbt05) said : #2

In my case, i search in google and got that there was missing libraries. Upon installing those it worked nicely. I checked and found the Kubuntu is better in graphics, so i installed it and removed ubuntu.
In future i cannot comment on this any more.
Thanking You