Debian Squeeze Souce Dependencies

Asked by Some Guy on 2010-10-31

Hi,

I am trying to compile from source on Debian Squeeze.

I followed the first instructions on the wiki with a few modifications to the apt-get dep list.

2010-11-01 00:41:03 install libglib2.0-cil-dev <none> 2.12.10-1
2010-11-01 00:41:04 install libgstreamer0.10-dev <none> 0.10.30-1
2010-11-01 00:41:06 install libgtk2.0-cil-dev <none> 2.12.10-1
2010-11-01 00:43:54 install libxml2-doc <none> 2.7.7.dfsg-4
2010-11-01 00:43:57 install libglib2.0-doc <none> 2.24.2-1
2010-11-01 00:44:00 install gstreamer0.10-doc <none> 0.10.30-1
2010-11-01 00:44:03 install gstreamer0.10-plugins-base-apps <none> 0.10.30-1
2010-11-01 00:44:04 install gstreamer0.10-plugins-base-doc <none> 0.10.30-1
2010-11-01 00:44:06 install gstreamer0.10-plugins-base-dbg <none> 0.10.30-1
2010-11-01 00:49:09 install gstreamer0.10-gnonlin <none> 0.10.15-1
2010-11-01 00:49:10 install gstreamer0.10-gnonlin-doc <none> 0.10.15-1
2010-11-01 00:51:15 install libgstreamer-plugins-base0.10-dev <none> 0.10.30-1
2010-11-01 00:53:49 install libtag1-dev <none> 1.6.3-1
2010-11-01 00:55:12 install libdbus-glib-1-dev <none> 0.88-2
2010-11-01 00:56:58 install gnash-tools <none> 0.8.8-5
2010-11-01 00:56:59 install gnash-common-opengl <none> 0.8.8-5

but when i run ./auto-gen it is complaining about:

No package 'swfdec-0.8' found

is there a way to make it use gnash as that seems to be what debian prefers?

Question information

Language:
English Edit question
Status:
Answered
For:
gloobus-preview Edit question
Assignee:
No assignee Edit question
Last query:
2010-10-31
Last reply:
2010-10-31
Alexandr Grigorcea (cahr-gr) said : #1

yes, open an editor and rewrite flash-plugin to use gnash

On Sun, Oct 31, 2010 at 3:21 PM, Some Guy <
<email address hidden>> wrote:

> New question #131970 on gloobus-preview:
> https://answers.launchpad.net/gloobus-preview/+question/131970
>
> Hi,
>
> I am trying to compile from source on Debian Squeeze.
>
> I followed the first instructions on the wiki with a few modifications to
> the apt-get dep list.
>
> 2010-11-01 00:41:03 install libglib2.0-cil-dev <none> 2.12.10-1
> 2010-11-01 00:41:04 install libgstreamer0.10-dev <none> 0.10.30-1
> 2010-11-01 00:41:06 install libgtk2.0-cil-dev <none> 2.12.10-1
> 2010-11-01 00:43:54 install libxml2-doc <none> 2.7.7.dfsg-4
> 2010-11-01 00:43:57 install libglib2.0-doc <none> 2.24.2-1
> 2010-11-01 00:44:00 install gstreamer0.10-doc <none> 0.10.30-1
> 2010-11-01 00:44:03 install gstreamer0.10-plugins-base-apps <none>
> 0.10.30-1
> 2010-11-01 00:44:04 install gstreamer0.10-plugins-base-doc <none> 0.10.30-1
> 2010-11-01 00:44:06 install gstreamer0.10-plugins-base-dbg <none> 0.10.30-1
> 2010-11-01 00:49:09 install gstreamer0.10-gnonlin <none> 0.10.15-1
> 2010-11-01 00:49:10 install gstreamer0.10-gnonlin-doc <none> 0.10.15-1
> 2010-11-01 00:51:15 install libgstreamer-plugins-base0.10-dev <none>
> 0.10.30-1
> 2010-11-01 00:53:49 install libtag1-dev <none> 1.6.3-1
> 2010-11-01 00:55:12 install libdbus-glib-1-dev <none> 0.88-2
> 2010-11-01 00:56:58 install gnash-tools <none> 0.8.8-5
> 2010-11-01 00:56:59 install gnash-common-opengl <none> 0.8.8-5
>
> but when i run ./auto-gen it is complaining about:
>
> No package 'swfdec-0.8' found
>
> is there a way to make it use gnash as that seems to be what debian
> prefers?
>
>
> --
> You received this question notification because you are an answer
> contact for gloobus-preview.
>

Can you help with this problem?

Provide an answer of your own, or ask Some Guy for more information if necessary.

To post a message you must log in.