How to fix Inconsistency detected by ld.so?

Asked by f(fanta) on 2014-11-17

As soon as I start glmark2 I get:

Inconsistency detected by ld.so: dl-version.c: 224: _dl_check_map_versions: Assertion `needed != ((void *)0)' failed!

I downloaded it with Ubuntu Software Center. Ubuntu version is 14.10 running on Intel i7.

I googled the error message and only got a post in Cyrillic.

Any advice? Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
glmark2 Edit question
Assignee:
No assignee Edit question
Last query:
2014-11-17
Last reply:
2014-11-17

Are you using the proprietary NVidia drivers? If so, the following seems related:

https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-319/+bug/1248642

It doesn't seem to be a problem specific to just glmark2.

Can you help with this problem?

Provide an answer of your own, or ask f(fanta) for more information if necessary.

To post a message you must log in.