cannot find libglesv2

Asked by Chirag Varde

I have been trying to build glmark2 using

./waf configure --enable-glesv2

I get an error saying glesv2 not found.

I am using mesa 7 and intel graphics card. I looked for glesv2 and could not find anything relevant.

Question information

English Edit question
glmark2 Edit question
No assignee Edit question
Solved by:
Alexandros Frantzis
Last query:
Last reply:
Revision history for this message
Best Alexandros Frantzis (afrantzis) said :

You probably need to install the development packages for OpenGL ES 2.0 (libgles2-mesa-dev). If you are using Debian/Ubuntu do: "sudo apt-get install libgles2-mesa-dev".

Revision history for this message
Chirag Varde (chirag-varde-crg) said :

Thank you for the answer.
I am using OpenSUSE. I was not able to get OpenGL ES 2.0 package for OpenSUSE. So, I reinstalled mesa with --enable-gles and things are working now. :)

Revision history for this message
Chirag Varde (chirag-varde-crg) said :

Thanks Alexandros Frantzis, that solved my question.