Can't Mount a Stash

Asked by Zhivomira P. Ilieva

!!!Noob Alert!!!

I created a stash following the instructions I found here https://www.addictivetips.com/ubuntu-linux-tips/manage-encfs-stashes-linux/. It worked fine and I couls mound and unmount (by checking and unchecking the stash name from the drop down menu in the icon in the upper right corner of my screen). However, after rebooting my computer the stash is no longer listed there. It is listed when I open the Gnome Encfs Manager but the button which I can check is greyed out. Now I cannot access my folder.

I tried to reproduce the error and couldn't. The new stash works. What have I done wrong?

I use Ubuntu 18.04, the Mount directory is: /home/mainuser/Encfs/Other, the stash directory is home/mainuser/Documents/Random/.Other

Question information

Language:
English Edit question
Status:
Open
For:
Gnome Encfs Manager Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Zhivomira P. Ilieva for more information if necessary.

To post a message you must log in.