What are exactly the dependancies ?

Asked by Thomas Lété

Maybe it's a dumb question but I get stuck with it...

I'm not able to configure gdp 0.31 on Ubuntu 9.10, it hangs at :

checking for GEDIT... configure: error: Package requirements (
    pygtk-2.0 >= 2.14
    gedit-2.20 >= 2.26.0
) were not met:

No package 'pygtk-2.0' found
No package 'gedit-2.20' found

Gedit and python-gtk2 are installed, what's wrong ? ^^

Thanks for your answer !

Question information

English Edit question
Gedit Developer Plugins Edit question
No assignee Edit question
Solved by:
Thomas Lété
Last query:
Last reply:
Revision history for this message
Curtis Hovey (sinzui) said :

You propbably are missing the developer packages of pygtk and gedit, both of which end in -dev. You can install them from The Synaptic package manager in tghe System > Administration menu. You propbably do not want to do this since mosr users want to use the plugins, not develop or package them.

You can install the gdp plugins using Synaptic since you are using Ubuntu. You can add the PPA to your sources list, see <https://launchpad.net/~sinzui/+archive/ppa>. You will automatiically get updates when I update the plugins.

Revision history for this message
Thomas Lété (bistory) said :

Thanks for the tip about the ppa, I didn't find it earlier !