What are exactly the dependancies ?

Asked by Thomas Lété on 2010-03-03

Hello,
Maybe it's a dumb question but I get stuck with it...

I'm not able to configure gdp 0.31 on Ubuntu 9.10, it hangs at :

checking for GEDIT... configure: error: Package requirements (
    pygtk-2.0 >= 2.14
    gedit-2.20 >= 2.26.0
) were not met:

No package 'pygtk-2.0' found
No package 'gedit-2.20' found

Gedit and python-gtk2 are installed, what's wrong ? ^^

Thanks for your answer !

Question information

Language:
English Edit question
Status:
Solved
For:
Gedit Developer Plugins Edit question
Assignee:
No assignee Edit question
Solved by:
Thomas Lété
Solved:
2010-03-03
Last query:
2010-03-03
Last reply:
2010-03-03
Curtis Hovey (sinzui) said : #1

You propbably are missing the developer packages of pygtk and gedit, both of which end in -dev. You can install them from The Synaptic package manager in tghe System > Administration menu. You propbably do not want to do this since mosr users want to use the plugins, not develop or package them.

You can install the gdp plugins using Synaptic since you are using Ubuntu. You can add the PPA to your sources list, see <https://launchpad.net/~sinzui/+archive/ppa>. You will automatiically get updates when I update the plugins.

Thomas Lété (bistory) said : #2

Thanks for the tip about the ppa, I didn't find it earlier !