I am getting "unable to locate package gcc-arm-embedded"

Asked by jeff smith on 2018-02-05

With a "sudo apt-get install gcc-arm-embedded" command from ubuntu 12.04. Do you know why this would be?

Question information

Language:
English Edit question
Status:
Answered
For:
GNU Arm Embedded Toolchain Edit question
Assignee:
No assignee Edit question
Last query:
2018-02-05
Last reply:
2018-02-06

The oldest supported Ubuntu release by Canonical is Ubuntu Trusty and thus the oldest Ubuntu release we can provide a PPA for new release of GNU Arm Embedded Toolchain is Ubuntu Trusty. We usually keep old version of the release for old Ubuntu release but we now lack of space in the PPA to do that.

Best regards.

Can you help with this problem?

Provide an answer of your own, or ask jeff smith for more information if necessary.

To post a message you must log in.