Error: Dependency is not satisfiable: fuseiso9660

Asked by vrr on 2009-11-09

Hello,
I am trying to install Furiusisomount version 0.11.1.2 on Ubuntu 9.10 using furiusisomount_0.11.1.2_all.deb
and I get the following error
Error: Dependency is not satisfiable: fuseiso9660
any ideas why?

FYI I'm running Ubuntu from USB memory persistent on laptop.

Question information

Language:
English Edit question
Status:
Answered
For:
Furius ISO Mount Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-09
Last reply:
2009-11-11
marcusfurius (marcus-furius) said : #1

Have a look in your software sources list and ensure all the repositories are enabled (universe and multiverse). You can then use the console and run sudo apt-get install fuseiso9660
This 'should' install but if it doesn't you will get a more detailed error explantion.

Can you help with this problem?

Provide an answer of your own, or ask vrr for more information if necessary.

To post a message you must log in.