VpnaaS on Fuel 7.0

Asked by Dario Messina on 2015-12-22

Hi,
I installed Fuel 7 and plugin for VpnaaS, but when I configure the new environment not find it.
How do I enable???

Tnx
Dario

Question information

Language:
English Edit question
Status:
Answered
For:
Fuel for OpenStack Edit question
Assignee:
No assignee Edit question
Last query:
2015-12-22
Last reply:
2015-12-24
Sergey Kolekonov (skolekonov) said : #1

Hi Dario,

You should go to "Settings" tab, then find "VPNaaS plugin for Neutron" section on the left and then enable checkbox "VPNaaS plugin for Neutron."

Please also note that you need to create a new environment after you installed the plugin (plugin tab won't appear in the existing environments)

Can you help with this problem?

Provide an answer of your own, or ask Dario Messina for more information if necessary.

To post a message you must log in.