Error 15 when installing Fuel 6.1

Asked by kay on 2015-09-18

Hi,

I am trying to install openstack 6.1 on an IBM x3550 M4 server and receive "Error 15: File not found" after selecting either dvd or usb install in grub then it loops back to the grub selection menu. Image was downloaded from https://software.mirantis.com/openstack-download-form/ and I verified the MD5 sum matches. I have tried burning the image to a dvd and verifying it as well as installing from a USB drive. Image does work and install in virtualbox. Server is currently running Openstack 6.0 without problems but the user wants a fresh install of 6.1 rather than an upgrade. Please advise on how I should proceed.

Thanks much,

Kay

Question information

Language:
English Edit question
Status:
Solved
For:
Fuel for OpenStack Edit question
Assignee:
No assignee Edit question
Solved by:
kay
Solved:
2015-09-19
Last query:
2015-09-19
Last reply:
2015-09-18
Fabrizio Soppelsa (fsoppelsa) said : #1

Greetings Kay,
if ISO completes the installation in Virtualbox, it seems a hardware issue of your IBM server. Have you tried to boot other ISOs on this? Do they work fine?

Best regards,
Fabrizio
Mirantis Fuel team

kay (kholt-d) said : #2

Hi Fabrizio,

Just tested and I can boot fine to an ubuntu live usb and the system currently runs openstack 6.0 from the hard drive without a problem. I also tried booting the 6.1 image on an identical M4 server and I receive the same error. My guess is that something changed in grub between versions 6 and 6.1.

Thanks,
Kevin Holt

kay (kholt-d) said : #3

I also tried running the community image downloaded from https://wiki.openstack.org/wiki/Fuel and I run into the same error.

Thanks,
Kay

kay (kholt-d) said : #4

My apologies, there was nothing wrong with the image. The bios needed to be set to legacy mode to access the raid controller.