set VLAN tag while installing Fuel

Asked by Saad Zaher on 2015-07-21

Hello guys,

I have a problem installing Fuel on a tagged VLAN. How can I set vlan tag from grub ?

I tried to install it many times... but I can't access the web interface and always get a problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Fuel for OpenStack Edit question
Assignee:
No assignee Edit question
Last query:
2015-07-21
Last reply:
2015-07-21

Hello,

you cannot set such parameter in boot time.
Even if you could (you could make some manual network reconfiguration after Centos install)
https://docs.mirantis.com/openstack/fuel/fuel-6.1/user-guide.html#changing-pxe-network-parameters-during-installation
you still need one untagged network for PXE.

What a strange lab have you got that you can't provide a single untagged port?
I'm sure there is a workaround.

Thanks,

Can you help with this problem?

Provide an answer of your own, or ask Saad Zaher for more information if necessary.

To post a message you must log in.