Support of 1.x devices

Asked by Dmitry on 2011-03-25

There are so many devices using Android 1.x, because their manufactures do not support the upgrade to higher versions of Android.
You should continue supporting 1.x devices, because too many users use it.

Question information

Language:
English Edit question
Status:
Answered
For:
Financisto Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-25
Last reply:
2011-04-11

Statistics in the Market shows that there are still ~5.5% of all devices running Android 1.5. It is sad, that many devices are stuck in that version and up to now we're still supporting it. But at some time in the future we will have to move forward and cease support for 1.5. This means that users with such devices will still be able to download .apk and install it manually. And early versions of Financisto will still be available around.

Dmitry (dmtr8dmtr) said : #2

The Light version of Financisto (see https://answers.launchpad.net/financisto/+question/140062) should definitely support 1.x devices.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Noted, thanks

Can you help with this problem?

Provide an answer of your own, or ask Dmitry for more information if necessary.

To post a message you must log in.