Building Dolfin for Mac 10.8

Asked by Shiyuan on 2013-02-11

Hi, I try to build FEniCS from source on Mac 10.8 using the building script dorsal.sh but having an ERROR related to the fortran compiler. My Xcode version is 4.5.2. Which fortran should be used to build dolfin?
The error is attached here: http://pastebin.com/wfh7ijdn

Question information

Language:
English Edit question
Status:
Answered
For:
FEniCS Project Edit question
Assignee:
No assignee Edit question
Last query:
2013-02-11
Last reply:
2013-02-12
Johannes Ring (johannr) said : #1

The error you see here has been fixed in the development version of DOLFIN (and in the 1.1.x branch). You can build this by setting STABLE_BUILD=false in dorsal.cfg.

Can you help with this problem?

Provide an answer of your own, or ask Shiyuan for more information if necessary.

To post a message you must log in.