I cannot access the shared report templates. There is no drop-down arrow, just what looks like a sheet of paper. This includes admin templates and others I need for monthly reports.

Asked by Jillian Larko on 2020-01-22

When I got to reports, the shared folders, such as admin, usually have the drop-down arrows so that I can access those report templates. However, I noticed yesterday that I can no longer access the templates, as the drop-down arrow has disappeared. What appears beside them now is just what looks like a sheet of paper. Is anyone else experiencing this? I have reports to submit to updating holdings on OCLC and cannot run them.

Thanks!
Jillian Larko

Question information

Language:
English Edit question
Status:
Solved
For:
Evergreen Edit question
Assignee:
No assignee Edit question
Solved by:
Chris Sharp
Solved:
Last query:
Last reply:
Revision history for this message
Best Chris Sharp (chrissharp123) said :
#1

Jillian,

This sounds like an issue that you should bring to your local Evergreen system support staff rather than here on the Evergreen Community bug tracker. There are several reasons why you'd be having problems accessing shared reports templates and there's not a way we community volunteers could effectively troubleshoot it.

If you do want general community support, I suggest putting your question on one of the Evergreen email lists:

 https://evergreen-ils.org/communicate/mailing-lists/

Revision history for this message
Jillian Larko (jlarko) said :
#2

Thanks Chris Sharp, that solved my question.