Can't istall entertainer

Asked by aala on 2009-11-29

I cannot install it.
I have follow all of the steps in the wiki page, for installtion (from tarball), and this is what I get,...

This was first time...

Traceback (most recent call last):
  File "setup.py", line 15, in <module>
    translations_generator.update_mos()
  File "/home/user/Desktop/entertainer-0.4.2/tools/translations_generator.py", line 116, in update_mos
    call(['msgfmt', po, '-o', mo_out])
  File "/usr/lib/python2.6/subprocess.py", line 470, in call
    return Popen(*popenargs, **kwargs).wait()
  File "/usr/lib/python2.6/subprocess.py", line 621, in __init__
    errread, errwrite)
  File "/usr/lib/python2.6/subprocess.py", line 1126, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory

>>>

This was second time

Traceback (most recent call last):
  File "setup.py", line 15, in <module>
    translations_generator.update_mos()
  File "/home/user/Desktop/entertainer-0.4.2/tools/translations_generator.py", line 116, in update_mos
    call(['msgfmt', po, '-o', mo_out])
  File "/usr/lib/python2.6/subprocess.py", line 470, in call
    return Popen(*popenargs, **kwargs).wait()
  File "/usr/lib/python2.6/subprocess.py", line 621, in __init__
    errread, errwrite)
  File "/usr/lib/python2.6/subprocess.py", line 1126, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory

Im using Ubuntu 9.10 kernel 2.6.31-15-generic

Can someone help me please!

Thanks!!!

Question information

Language:
English Edit question
Status:
Answered
For:
Entertainer Media Center Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-29
Last reply:
2010-05-17
peter2007 (peter-m-eck) said : #1

Entertainer does NOT work for Karmic yet...

Matt Layman (mblayman) said : #2

aala,

Two things:
 1. As peter2007 correctly pointed out, Entertainer does not work in Karmic yet.
 2. The tarball is pretty old now and a new tarball has not been released in over 6 months. The current code could be installed from the future branch (by running `bzr branch lp:entertainer/future`) if item number 1 weren't true.

I finally have some free time to work on fixing things so I hope to have something working again in the next couple of weeks.

Thanks for your interest,
Matt

AnthonyRogers (anthony-j-rog) said : #3

I have the same error in 10.04 so i am guessing that 0.5 is not working for this version of ubuntu? I have read good things about this media center and am really looking forward to trying it.

Matt Layman (mblayman) said : #4

aala,

You could install Entertainer from the tarball, but the PPA has now been updated for Lucid Lynx. (ppa:entertainer-releases/ppa)

Anthony,

I'm glad you've read good things about Entertainer. I would like to note that Entertainer is still alpha level software. Lately, the team is down to one person, me, to get stuff done on it. I've got some good plans, but they will take time and my time is in limited supply. But, if you find bugs, please feel free to report them! We would love to get additional user feedback.

Thanks,
Matt

Can you help with this problem?

Provide an answer of your own, or ask aala for more information if necessary.

To post a message you must log in.