Why is PPA still suggested but only on entertainer 0.3?

Asked by Peter on 2009-10-10

Looking at the PPA packages, the most recent are from Jan 2009 for entertainer 0.3:
https://launchpad.net/~entertainer-releases/+archive/ppa

This is explained here:
https://answers.launchpad.net/entertainer/+question/76230

However, given the PPA is so out of date, why is it still recommended on the install page (as the first option)?:
http://wiki.entertainer-project.com/wiki/StartUpGuide

Please update the PPA, or update the installation wiki page to recommend installing from source as the first option.

Question information

Language:
English Edit question
Status:
Solved
For:
Entertainer Media Center Edit question
Assignee:
No assignee Edit question
Solved by:
Matt Layman
Solved:
2009-10-10
Last query:
2009-10-10
Last reply:
2009-10-10
Best Matt Layman (mblayman) said : #1

Peter,

Thanks for posting this question. I'm sure many other users have had the same concern. For the time being, I would encourage users to use the "future" branch, which I believe is stable enough by now for someone who wants to see what Entertainer is like.

bzr branch lp:entertainer/future

We will be sure to update the documentation on the wiki when the next version of Entertainer is released. I'll talk to Paul about merging the work that's been done in future onto the trunk. And if I get a chance, I'll try to get the PPA updated for a 0.5 alpha or something.

I don't know when I'll get a chance to do all this. Hopefully within a couple of weeks.

-Matt

Peter (maubp) said : #2

Thanks Matt Layman, that solved my question.

Peter (maubp) said : #3

Part of my confusion is the "home page" on
https://launchpad.net/entertainer says that the
main development is on the trunk branch:
https://answers.launchpad.net/+branch/entertainer/trunk

Based on your reply, it would help to point people here:
https://answers.launchpad.net/+branch/entertainer/future

This would have also helped with my other question
about missing basic documentation:
https://answers.launchpad.net/entertainer/+question/54865

Now that I know to look at the future branch, I can
see the new README file you mentioned:
http://bazaar.launchpad.net/~entertainer-releases/entertainer/entertainer-future/files

Thanks,

Peter