Eloquent Won't Load Modules

Asked by Jeffrey J. Hanshaw on 2014-01-05

I have downloaded and installed Eloquent on two machines: a 2007 MacBook Pro running Lion and a 2007 iMac Running Mavericks. II have installed bible modules on both computers, yet they are unable to load the module, showing a spinning gear until I shut down the program. When I reopen Eloquent, I receive this error:

"Session load error

An error has occurred while loading the session. Probably the session file is corrupt. You will start with a new session."

Both are exhibiting the same behavior. I had Eloquent working on both machines at one time.

I'm using the 2.4.8 version (tried 2.4.4 to no avail). I've uninstalled completely (preference files, modules and all) and reinstalled, but no change. Any help would be much appreciated.

Thanks!

Jeff.

Question information

Language:
English Edit question
Status:
Solved
For:
Eloquent Edit question
Assignee:
No assignee Edit question
Solved by:
Jeffrey J. Hanshaw
Solved:
Last query:
Last reply:
Revision history for this message
Jeffrey J. Hanshaw (jeffrey-hanshaw) said :
#1

This forum is obviously not monitored much, so for those who may benefit, I thought I'd share my solution.

I ended up deleting all modules (as well as plist files) and reinstalled ONLY English and Persian modules. Admittedly, I have a ton of modules downloaded (and use!), but that should not cause the program to hang. Unfortunately, it turns out this did the trick.

My belief is that either one module I had downloaded was corrupt, or (more likely), the language pack and/or fonts for one of the modules I downloaded is not installed on my computer.

Either way, all is working well. Now, if there was only a parallel bible section for the iOS Pocket version...

J.

Revision history for this message
Trevor Hewer (tjhewer) said :
#2

Jeffrey,

Thanks for posting this. I too had the some problem, followed your instructions, and the application is back to normal. So pleased! Thank you!