Software Updater cannot upgrade to elementary utopic unicorn

Asked by Cosmotech on 2015-06-21

Today I checked for updates with intgrated Software Updarter,and I got this mesage:
The software on this computer is Up to date.However elementary 14.10 is now available (you have 14.04).
So I hit Upgrade button,inserted my password ,hit upgrade again to next popup window,and suprise:

Can NOT UPGRADE .... An upgrade from 'freya' to 'utopic' is not supported with this tool.

I am a newbie,before elementary I had licenced windows 8.1.Although i still have problems with my lexmark printer and integrated bluetooth ,I still like elementary.I don t do dual boot,I only have one os on notebook.

Please resolv the update/upgrade software or this will be the last straw and i will go back to windows 8.1 and next month will upgrade FREE to windows 10.

Question information

Language:
English Edit question
Status:
Solved
For:
elementary OS Edit question
Assignee:
No assignee Edit question
Solved by:
Cody Garver
Solved:
2015-06-21
Last query:
2015-06-21
Last reply:
2015-06-21
Best Cody Garver (codygarver) said : #1

Open software-properties-gtk, click Updates, revert "notify me of new Ubuntu version" to "Never"

Have you ever messed with the settings you see in software-properties-gtk or was the upgrade message spontaneous?

Thanks Cody Garver, that solved my question.

The updater cannot upgrade from Elementary freya to Elementary Utopic because Elementary Utopic does not exist.Only Ubuntu Utopic.I got confused,

Stickles01 (stickles01) said : #4

This also affects me. This was a spontaneous message not brought about by modifying software update settings.