Does ejecter support thunar?

Asked by Martin Fitzpatrick on 2010-04-29

I am running openbox with thunar providing the file manager. On adding a usb stick I get the notification icon to eject in the system tray and clicking shows the correct details. However when clicking on the eject button nothing happens.

Does ejecter support thunar (thunar-volman)?

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ejecter Edit question
Assignee:
No assignee Edit question
Solved by:
Martin Fitzpatrick
Solved:
2010-04-29
Last query:
2010-04-29
Last reply:
Martin Fitzpatrick (mfitzp) said : #1

Should have added:

This is having install this on a debian install (crunchbang Statler to be precise). Install worked fine and it detects add/removing the usb correctly (icon appears and disappears) - it's just the eject button does not work.

Martin Fitzpatrick (mfitzp) said : #2

It turns out it works flawlessly. Confirmed with using a CD drive - it mounts/unmounts fine.

The issue is elsewhere :) Sorry for wasting your time.