libgcc_s.so.1

Asked by Marc Quattrini on 2012-11-01

I can't connect via ftp to the ehcp system.:
libgcc_s.so.1 must be installed for pthread_cancel to work

I have this file available in the system:
/lib/i386-linux-gnu/libgcc_s.so.1
/lib/x86_64-linux-gnu/libgcc_s.so.1

So what is the problem?

I am happy with a free control panel, however the hassle to get things working might outweigh the cost of a professional control panel!

Question information

Language:
English Edit question
Status:
Answered
For:
Easy Hosting Control Panel for Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-01
Last reply:
2012-11-01
ehcpdeveloper (ehcpdeveloper) said : #1

have a look at http://ehcp.net/?q=node/1257
vsftpd has a bug in ubuntu 12.04, 12.10

Can you help with this problem?

Provide an answer of your own, or ask Marc Quattrini for more information if necessary.

To post a message you must log in.