Issues with EHCP 30.9 on Ubuntu 12.04

Asked by Rune Thelen

Have installed EHCP 0.30.9 on brand new Ubuntu 12.04.
Tried 2 times fresh install to make sure that issues were not random.

First it will not let me log in to any FTP-accounts that is created.

Secondly, the server stops to respond after abount 1 day, and it has to be restarted.

Like it is now, EHCP is not usable in production.
Please adress issues, and advice how to resolve.
I can not be the only one having these issues.

Best regards Rune Thelen, Norway

Thanks for quick response.
I can confirm that this is an issue on the newly released Ubuntu server 12.04.
I tried a fresh install of Ubuntu12.04 with only OpenSSL-server installed before installing EHCP 0.30.9, and got the issues described. I have tried your suggestions for a fix, without resolvment.

After issuing this question I tried an install of Ubuntu 11.04 and everything seems to work 100% so far, and I will be using this Ubuntu version until further notice that the issues for Ubuntu 12.04 has been resolved.

Question information

English Edit question
Easy Hosting Control Panel for Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
ehcpdeveloper (ehcpdeveloper) said :

Please give more info on:
did you install ehcp onto a clean Ubuntu installation ?
were there any other ftp program before ehcp ?

try these to fix:
/etc/init.d/ehcp restart
ehcp->options->fix mail configuration (which fixes many things too)

ehcp is known to work on a clean Ubuntu installation, with many
installs per day, ftp known to work too.
However, we need to clarify things. maybe this is a new behaviour in
latest New Ubuntu of 12.04, which is released in last few days.

alternatively, send your server info to <email address hidden> , we will have a
closer look and find the root cause of problem.

Can you help with this problem?

Provide an answer of your own, or ask Rune Thelen for more information if necessary.

To post a message you must log in.