Ubuntu Server 11.10 EHCP Apache 2.2.21 ?

Asked by Vangelis Afantenos on 2011-12-20

Hello trying to pci compliance my ubuntu server ...

is there any way to upgrade apache from version 2.2.20 to 2.2.21 without break ehcp configuration / installation ?

if yes how ?

need to compile apache 2.2.21 from source?
can i use lamp?

thank you

Vangelis

Question information

Language:
English Edit question
Status:
Answered
For:
Easy Hosting Control Panel for Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-20
Last reply:
2011-12-20
ehcpdeveloper (ehcpdeveloper) said : #1

yes, I think it is possible.
just install/compile apache as you wish,
keep apachehcp.conf include in apache2.conf
let us know if you live any problem. you may also email to <email address hidden>

Can you help with this problem?

Provide an answer of your own, or ask Vangelis Afantenos for more information if necessary.

To post a message you must log in.