Reporting-MTA problems

Asked by James Bragg on 2011-04-19

I added a new domain after setup of a new server. But my mail is getting blocked from this domain because I am not getting the FQDN from the server. it only shouls the web out of web.xxxx.com. How can I fix this problem?

Reporting-MTA: dns; web
X-Postfix-Queue-ID: 4D5532F44AF
X-Postfix-Sender: rfc822; <email address hidden>
Arrival-Date: Mon, 18 Apr 2011 18:32:53 -0700 (MST)

Final-Recipient: rfc822; <email address hidden>
Original-Recipient: rfc822;<email address hidden>
Action: failed
Status: 5.0.0
Remote-MTA: dns; xxx.com
Diagnostic-Code: smtp; 550 Access denied - Invalid HELO name (See RFC2821
    4.1.1.1)

Question information

Language:
English Edit question
Status:
Answered
For:
Easy Hosting Control Panel for Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-19
Last reply:
2011-04-19
Salman (salman-chohan) said : #1

Check your port , is your ISP blocked port 25 , because mostly ISP blocked it, you need to call them to enable port 25 on your static ip.

Install webmin on your server,

open webmin, in OTHER, their is HTTP Tunnel

open HTTP Tunnel and open site www.canyouseeme.org

check port 25, if its block , it will put all emails in server queue

and 2nd thing check your server ip is not black listed by spam haus

http://www.spamhaus.org/lookup.lasso

To clear all email from SMTP queue, run this command in SSH

sudo postsuper -d ALL deferred

Can you help with this problem?

Provide an answer of your own, or ask James Bragg for more information if necessary.

To post a message you must log in.