gsl-imx missing

Asked by nik lutz on 2010-12-29

xserver-xorg-video-imx depends on gsl-imx (via libz160) but it is not available in the repository (and I find no info about it on the web) - Not ready or a bug?

Repo: http://packages.efikamx.info/dists/maverick/main/binary-armel/Packages

Question information

Language:
English Edit question
Status:
Solved
For:
Genesi EfikaMX Support Project Edit question
Assignee:
No assignee Edit question
Solved by:
Matt Sealey
Solved:
2010-12-29
Last query:
2010-12-29
Last reply:
2010-12-29
Best Matt Sealey (mwsealey) said : #1

It's not ready, please do not use this repository until it is mentioned on the blog (http://blog.efikamx.info/) - we are currently pulling together a LOT of packages which all need to interact to give you accelerated graphics. gsl-imx had a bug in it which overwrote the GNU Scientific Library. We have since solved the bug but we need to test all the packages together.

A release will happen before the new year.

nik lutz (nik-lutz) said : #2

thank you - great news

Roberto Innocenti (robyinno) said : #3

before the end of the Year... GREAT NEWS!!!!