Can't start Easyubuntu

Asked by Blankfrank on 2006-09-26

Hi Folks

I have installed Easyubuntu onto my new Ubuntu 6.06 install (Linux Noob) However when starting (by using the link added to the menu) nothing happens.

I thought I would try to run from a terminal window to see if I got an error and got

'Unable to determine desktop environment, falling back to kdesu'

I get this regarless of whether I run as myself or as root.

Kernel version is Linux ubunto 2.6.15-27-386 if that's important?

Question information

Language:
English Edit question
Status:
Solved
For:
EasyUbuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-09-29
Last reply:
2006-10-18
Ben vK (coolen-16) said : #1

Hey, I ran into the same problem. I don't know what causes it (I'm using Xubuntu, so I thought it might just be because I'm using neither KDE nor GNOME, but you said you're using Ubuntu).
Anyway, you can get around it, if you just need to get the stuff in a hurry.
Open /usr/lib/easyubuntu/wrapper.sh as root, in whatever text editor you feel like using. I'd save a backup copy if I were you in case something screws up.
Now, just go about halfway down (it's a short script) to the case $RUNNING section. I just copied out the instructions for the gnome result and pasted them in the fallback result.
Bang. You fail the test, but still go to the head of the class. I've just finished installing some vital codecs, and they seem to be running pretty well. Better than they ever did in Windows ^_^

Cafuego (cafuego) said : #2

The deb is a wee bit beta still. Work is underway on version 3.1, which will sort out this wrapper issue (by not using a wrapper).

Kyle Brooks (kyle-brooks) said : #3

We have released a new .deb (3.0) that fixes this.

Blankfrank (ianbry) said : #4

Thanks folks - been away for a few days so that's why I haven't answered.

I'll give it a go tonight!

Pepijn (pepijngooiker) said : #5

I've got the same problem with my Edgy install. Easyubuntu (latest version) appears in the programs menu, but when I click it nothing happens. In the command line it says that I have not the proper rights....?

Please any help!! I search many forums already...

Mr. President (kaibusch) said : #6

All messages here are quit old.
Anyway, the installation has been completed successfully.
Several step for a clean run has to be done.
Now it starts from the icon, ask me for passwort and remove himself from the statusbar.
It seems, that I have not enough rights on /usr.
Actually I´m using Ubuntu 7.04 Beta Feisty Fawn.

Any idea from anyone?
If not, the installation of a program fails, because libc6 is missing, but it doesn´t. Latest build is installed. And I thought, EasyUbuntu does help me about that....