please let us know the all python versions with sub versions used in duplicity 0.8.15

Asked by Gangadhar on 2020-08-21

We would like to know the all python versions with sub versions that are used in duplicity 0.8.15 release.
Ex: 3.8.1, 3.7.7

Question information

Language:
English Edit question
Status:
Answered
For:
Duplicity Edit question
Assignee:
No assignee Edit question
Last query:
2020-08-21
Last reply:
2020-08-21

We test against 2.7, 3.5, 3.6, 3.7. 3.8. Systems are up-to-date, so it would be the latest subversion on each. I could not name individual subversions at all.

Can you help with this problem?

Provide an answer of your own, or ask Gangadhar for more information if necessary.

To post a message you must log in.