configure fails looking for Boost but yum install boost-devel run

Asked by Verbus on 2011-04-04

All,

Getting...
checking if boost is recent enough... no
configure: error: boost is required for drizzle7

After running....
$ yum install boost-devel
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: centos.mirrors.tds.net
 * base: mirror.ubiquityservers.com
 * extras: mirrors.liquidweb.com
 * updates: mirror.umoss.org
addons | 951 B 00:00
base | 2.1 kB 00:00
c5-testing | 1.9 kB 00:00
epel | 3.7 kB 00:00
extras | 2.1 kB 00:00
updates | 1.9 kB 00:00
Reducing CentOS-5 Testing to included packages only
Finished
Setting up Install Process
Package boost-devel-1.33.1-10.el5.i386 already installed and latest version
Nothing to do
----------------------------------------------------------------------------------------------------------------

??

<email address hidden>

Question information

Language:
English Edit question
Status:
Answered
For:
Drizzle Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-04
Last reply:
2011-04-04
Andrew Hutchings (linuxjedi) said : #1

Did you add EPEL and our Drizzle repository as in the following URL?:

http://docs.drizzle.org/installing/redhat.html

Those repositories include updated development libraries as well as binaries. We don't really support less than Boost 1.40.

Can you help with this problem?

Provide an answer of your own, or ask Verbus for more information if necessary.

To post a message you must log in.