roll back to 0.6

Asked by Greg Antoniw on 2009-03-15

Hello. I updated DrawBerry to version 0.7 and I cannot open the program, i.e. it will not run. I suspect this is because I am running OS 10.4.11. I found this to be a very handy little program. Is there a way to roll back to or download the previous version?
Thank you
Greg

Question information

Language:
English Edit question
Status:
Solved
For:
DrawBerry Edit question
Assignee:
No assignee Edit question
Solved by:
Craig Huffstetler
Solved:
Last query:
Last reply:
Craig Huffstetler (xq) said : #1

For now I would just remove DrawBerry 0.7 and go to:

http://raphaelbost.free.fr/downloads/

And download 0.6 and install it from the .zip file directly.

Sincerely,

Craig H.

The homepage for this project can be found at:
https://launchpad.net/drawberry

Best Craig Huffstetler (xq) said : #2

Did this work for you?

Greg Antoniw (gantoniw) said : #3

Yes it did, thank you. I wanted to respond to the first email, but I didn't read carefully enough to find this link. Thanks again.