error while importing mesh file in xml format

Asked by Niraj Kumar Jha on 2013-05-14

I have a mesh file in xml format and datas are correctly entered to the file. but while importing it says

*** -------------------------------------------------------------------------
*** Error: Unable to add cell using mesh editor.
*** Reason: Vertex index (88) out of range [0, 88).
*** Where: This error was encountered inside MeshEditor.cpp.
*** ------------------------------------------------------------

can you give your valuable information ?

Question information

Language:
English Edit question
Status:
Solved
For:
DOLFIN Edit question
Assignee:
No assignee Edit question
Solved by:
Anders Logg
Solved:
2013-05-17
Last query:
2013-05-17
Last reply:
2013-05-14
Johannes Ring (johannr) said : #1

FEniCS no longer uses Launchpad for Questions & Answers. Please consult the documentation on the FEniCS web page for where and how to (re)post your question: http://fenicsproject.org/support/

Best Anders Logg (logg) said : #2

DOLFIN Launchpad questions are really closed down, but let me just give a quick answer: If the range is [0, 88), then the highest allowed index is 87.

Niraj Kumar Jha (niraj-jha) said : #3

Thanks Anders Logg, that solved my question.