which versions of released components current work together

Asked by Linh Nguyen on 2013-03-25

I am trying to get a macports release of FEniCS up but this combination of release packages don't seem to work together:

ufl-1.2.0
ffc-1.2.0
fiat-1.1
instant-1.2.0
ufc-2.2.0
dolfin-1.2.0

Does this combination work for any platform? I am trying this on a Mac with 10.8.3 and XCode 4.6.1. The additional dependent macports were installed with the following command:

sudo port install openmpi +gcc47 bzr cmake vtk5 +qt4_mac \
swig-python boost +openmpi hdf5-18 +openmpi +fortran \
petsc slepc armadillo cgal cppunit SuiteSparse \
py27-numpy py27-ply cppunit py27-sphinx py-scientific

Question information

Language:
English Edit question
Status:
Answered
For:
DOLFIN Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-25
Last reply:
2013-03-27
Johannes Ring (johannr) said : #1

Yes, that is the correct combination for the latest stable release. What is the problem you see?

Can you help with this problem?

Provide an answer of your own, or ask Linh Nguyen for more information if necessary.

To post a message you must log in.