Black border that Docky sits on is too huge

Asked by vmc on 2009-11-22

There's a black border at the bottom that Docky sits on and it takes up 1/5 of my entire screen. I tried using "Zoom" to make it smaller. Didn't work. "Zoom" will make it larger. I just want the Docky without that black border and just my desktop background.

Question information

Language:
English Edit question
Status:
Answered
For:
Docky Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-22
Last reply:
2009-11-24
korsairtuga (korsairtuga) said : #1

Have you tried to activate a compositing manager or compiz?

Gonzalo Cao (gonzalo-cao) said : #2

Same problem. This solution works for me but only partially . My graphic card doesn't allows compositing manager on dual screen configuration. It means that I have to remove one monitor to enable compiz and use docky. :-(
Without compiz Docky works perfectly apart from that black border. Is there any alternative solution?

korsairtuga (korsairtuga) said : #3

Have you tried metacity? It's a compositing manager a little like compiz but
not so flashy, search a little about how to activate it, it's easy.
Without compositing you will always have that problem with docky, and I
think almost every dock's have problems the same way, I suggest you to use
another dock that doesn't require that. Check this out:
http://ubuntuforums.org/showthread.php?t=1007634

Robert Dyer (psybers) said : #4

Docky requires compositing. We do not support non-composited window managers. That black area you see is what the compositor makes transparent! It also makes our life coding *extremely* simple and allows for the fancy animations. :-)

vaskark (vaskark) said : #5

I'm having the same problem. I do have compiz enabled on Lucid Lynx.

http://imgur.com/UxYzw.jpg

Can you help with this problem?

Provide an answer of your own, or ask vmc for more information if necessary.

To post a message you must log in.